<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Join WAVE 104.1 and The Red Cross As We Help The Victims Of Hurricane Harvey. - Wave 104.1</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wave104.com/join-wave-104-1-red-cross-help-victims-hurricane-harvey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Join WAVE 104.1 and The Red Cross As We Help The Victims Of Hurricane Harvey. - Wave 104.1" />
<meta property="og:description" content="To donate to the Hurricane Harvey Relief Effort, just go Here!" />
<meta property="og:url" content="http://www.wave104.com/join-wave-104-1-red-cross-help-victims-hurricane-harvey/" />
<meta property="og:site_name" content="Wave 104.1" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-08-28T13:04:59-04:00" />
<meta property="article:modified_time" content="2017-08-28T13:20:50-04:00" />
<meta property="og:updated_time" content="2017-08-28T13:20:50-04:00" />
<meta property="og:image" content="http://www.wave104.com/wp-content/uploads/2017/08/AlphaMedia-HurricaneHarvey.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="To donate to the Hurricane Harvey Relief Effort, just go Here!" />
<meta name="twitter:title" content="Join WAVE 104.1 and The Red Cross As We Help The Victims Of Hurricane Harvey. - Wave 104.1" />
<meta name="twitter:image" content="http://www.wave104.com/wp-content/uploads/2017/08/AlphaMedia-HurricaneHarvey.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wave 104.1 &raquo; Feed" href="http://www.wave104.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wave 104.1 &raquo; Comments Feed" href="http://www.wave104.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Wave 104.1 &raquo; iCal Feed" href="http://www.wave104.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wave104.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.wave104.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.wave104.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.gform_wrapper .gfield .ginput_container input:hover,.gform_wrapper .gfield .ginput_container textarea:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#ead700 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#ead700;}.dark-theme .events-accordion .date-icon{border-color:#ead700;}.archive-article-text a:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,.yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#ead700;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child){border-left-color:#ead700;}.icon-loading{border-top-color:#ead700;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#1461aa;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#1461aa;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#1461aa;}.events-module .date-icon{border-color:#1461aa;}.pod{border-top-color:#1461aa;}.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#1461aa;}.loading-wrap,body{background-color:#f0f0f0;}
</style>
<script type='text/javascript' src='http://www.wave104.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wave104.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.wave104.com\/wp-admin\/admin-ajax.php","nonce":"f14640bf2e","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.4.2'></script>
<link rel='https://api.w.org/' href='http://www.wave104.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wave104.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wave104.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.wave104.com/?p=2635' />
<link rel="alternate" type="application/json+oembed" href="http://www.wave104.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wave104.com%2Fjoin-wave-104-1-red-cross-help-victims-hurricane-harvey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wave104.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wave104.com%2Fjoin-wave-104-1-red-cross-help-victims-hurricane-harvey%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wave104.com"><link rel="https://theeventscalendar.com" href="http://www.wave104.com/wp-json/tribe/events/v1/" />
  <style>

    body {
              background-image: url( 'http://www.wave104.com/wp-content/uploads/2016/12/final-background.jpg' );
        background-position: top center;
                    background-repeat: no-repeat;
                }

    /* NOTE: Font Colors */
    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #1461aa;
      }
    }

    
    
    /* NOTE: Dark Theme specifc colors */
          a,
      a:hover {
        color: #fff;
      }
      @media screen and (max-width: 39.9375em) {
        .pod.is-sub-featured .pod-content-type a {
          color: #ead700;
        }
      }
    
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .headline-list::-webkit-scrollbar-thumb,
    .headline-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #1461aa;
    }
  </style>

  <style>body {background-attachment: fixed;}</style><link rel="icon" href="http://www.wave104.com/wp-content/uploads/2016/06/cropped-wyav-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wave104.com/wp-content/uploads/2016/06/cropped-wyav-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wave104.com/wp-content/uploads/2016/06/cropped-wyav-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wave104.com/wp-content/uploads/2016/06/cropped-wyav-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.pod-content h3 {font-size: 16px;}

.dark-theme .playlist li:first-child {background:#1461aa;}		</style>
	  

	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  	  	ga('create', 'UA-75628221-5', 'auto', 'stationTracker');
	  	  	  	ga('create', 'UA-75628221-6', 'auto', 'marketTracker');
	  	  	  	ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  
	  	  	ga('stationTracker.require', 'eventTracker');
	  	ga('stationTracker.require', 'outboundLinkTracker');
	  	ga('stationTracker.require', 'urlChangeTracker');
	  	  	  	ga('marketTracker.require', 'eventTracker');
	  	ga('marketTracker.require', 'outboundLinkTracker');
	  	ga('marketTracker.require', 'urlChangeTracker');
	  	  	  	ga('globalTracker.require', 'eventTracker');
	  	ga('globalTracker.require', 'outboundLinkTracker');
	  	ga('globalTracker.require', 'urlChangeTracker');
	  

	  	  	ga('stationTracker.send', 'pageview');
	  	  	  	ga('marketTracker.send', 'pageview');
	  	  	  	ga('globalTracker.send', 'pageview');
	  
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>



<body class=" dark-theme">

  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KNNZLR"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KNNZLR');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<header class="main-header-wrap">
  <div class="main-header ">

    <div class="small-12 top">
      <div class="cta cta-header">

        
          <ul class="list">

                          <li>
                <a class="header-button" href="tel:843-626-9283" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                  <span class="show-for-large">843-626-9283</span>
                </a>
              </li>
            
            
          </ul>

        
      </div>

      <div class="logo"><!-- small-2 -->
        <a href="http://www.wave104.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
          <img src="http://www.wave104.com/wp-content/uploads/2016/06/wyav-site-logo2.png" draggable="false">
        </a>
      </div>

      <div class="audio"><!-- small-5 -->

        <div class="audio-player-wrap">
          <div class="audio-player">
              
<div class="status-bar">
    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
    <span>STREAMING</span>
</div>

<div class="streaming-sponsor">
  <span>PRESENTED BY</span>
  <div class="adunit-streaming-sponsor" data-adunit="WYAV_Stream_Sponsor" data-dimensions="88x31"></div>
</div>

<div class="player">

  <div class="controls">
    <div class="player-stream"></div>
    <div class="icon-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
    </div>
    <div class="icon-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
    </div>
  </div>


  
  <div class="info player-data">
    <div class="player-song">
      <div class="song">Classic Rock Wave 104.1</div>    </div>
    <div class="artist player-artist">12:00am</div>
  </div>

  <div class="player-volume">
    <div class="jp-unmute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M16.5 12c0-1.77-1.02-3.29-2.5-4.03v2.21l2.45 2.45c.03-.2.05-.41.05-.63zm2.5 0c0 .94-.2 1.82-.54 2.64l1.51 1.51C20.63 14.91 21 13.5 21 12c0-4.28-2.99-7.86-7-8.77v2.06c2.89.86 5 3.54 5 6.71zM4.27 3L3 4.27 7.73 9H3v6h4l5 5v-6.73l4.25 4.25c-.67.52-1.42.93-2.25 1.18v2.06c1.38-.31 2.63-.95 3.69-1.81L19.73 21 21 19.73l-9-9L4.27 3zM12 4L9.91 6.09 12 8.18V4z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>
    <div class="jp-mute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>

    <div class="player-volume__bar">
      <div class="jp-volume-bar">
        <div class="jp-volume-bar-value">
          <span class="jp-volume-bar-knob"></span>
        </div>
      </div>
      <div class="player-volume__icon player-volume__icon-slider-mute">
        <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>      </div>
    </div>

  </div>

</div>
          </div>
        </div>

        <div class="hamburger hamburger-button mobile hide-for-large" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>

      </div>

    </div>

    <div class="bottom show-for-large">

      <nav count="">

        <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
          <div class="hamburger">
            <span class="top">
            </span>
            <span class="hidden-middle">
            </span>
            <span class="middle">
            </span>
            <span class="bottom">
            </span>
          </div>
          <span>MENU</span>
        </div>

        <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.wave104.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-223"><a href="http://www.wave104.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-199"><a href="http://www.wave104.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.wave104.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-409"><a href="http://www.wave104.com/galleries/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Galleries">Galleries</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="http://www.wave104.com/help-wanted/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Careers">Careers</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wave104.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1051"><a href="http://www.wave104.com/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.wave104.com/category/psa/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Public Service Announcements">Public Service Announcements</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1559"><a href="http://www.wave104.com/category/charity-of-the-month/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Charity of the Month">Charity of the Month</a></li>
</ul>
        <div class="search">
          <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
          </div>
          <div class="form">
            <form role="search" method="get" class="search-form" action="http://www.wave104.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>          </div>
        </div>

      </nav>

      <div class="social">
        <div class="social-icons">

                      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/wave1041myrtlebeach" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
            </a>
          
          
                      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/wave_104.1" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Instagram">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
            </a>
          
          
          
          
        </div>
      </div>

    </div>

  </div>

  
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">

  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://www.wave104.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:843-626-9283" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>843-626-9283</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="http://www.wave104.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-223"><a href="http://www.wave104.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-199"><a href="http://www.wave104.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.wave104.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-409"><a href="http://www.wave104.com/galleries/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Galleries">Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="http://www.wave104.com/help-wanted/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Careers">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.wave104.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1051"><a href="http://www.wave104.com/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.wave104.com/category/psa/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Public Service Announcements">Public Service Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1559"><a href="http://www.wave104.com/category/charity-of-the-month/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Charity of the Month">Charity of the Month</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/wave1041myrtlebeach" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
    
          <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/wave_104.1" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
      </a>
    
    
    
    
</div>

  <div class="social-icons">
    <div class="title-menu-section">Apps</div>
          <a class="nav-social-icon" id="nav-menu-ios" href="https://itunes.apple.com/us/app/wave-104.1/id351598534?mt=8" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Apple">
        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="apple-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M19.8845312,15.4993083 C19.8741153,14.9889306 19.9548371,14.5462627 20.126699,14.1712914 C20.2985608,13.79632 20.4938555,13.4838486 20.7125888,13.2338677 C20.9209062,12.9838868 21.1188048,12.7938 21.3062905,12.6636016 C21.4937761,12.5334032 21.5927254,12.4630971 21.6031413,12.4526813 C21.3739921,12.1089575 21.1162032,11.8329411 20.8297667,11.6246236 C20.5433303,11.4163062 20.2647099,11.2548626 19.9938973,11.1402881 C19.7126687,11.0361293 19.4574837,10.9658233 19.2283346,10.9293677 C18.9991854,10.8929122 18.8169104,10.8746847 18.6815041,10.8746847 C18.3690279,10.8434371 18.0643683,10.8642685 17.767516,10.9371796 C17.4706636,11.0100907 17.1868354,11.0934164 16.9160227,11.1871592 C16.655626,11.291318 16.4134606,11.3850594 16.1895194,11.4683864 C15.9655781,11.5517133 15.7702835,11.5933762 15.6036296,11.5933762 C15.4473915,11.5933762 15.2729283,11.5569212 15.0802346,11.4840101 C14.887541,11.411099 14.6766228,11.3277733 14.4474736,11.2340304 C14.2183245,11.1507035 13.978763,11.0725856 13.7287821,10.9996745 C13.4788012,10.9267634 13.2236162,10.8955163 12.9632194,10.9059321 C12.6194957,10.9059321 12.2887967,10.9554068 11.9711127,11.0543575 C11.6534286,11.1533083 11.3539768,11.2861087 11.0727483,11.4527626 C10.7811039,11.6298324 10.5155032,11.8407507 10.2759381,12.0855236 C10.0363731,12.3302966 9.83326666,12.6037091 9.66661272,12.9057694 C9.3124731,13.5098899 9.10155487,14.1790996 9.03385171,14.9134185 C8.96614855,15.6477374 8.99999962,16.3794414 9.13540595,17.1085524 C9.2603964,17.8480792 9.46350284,18.5537439 9.74473136,19.2255676 C10.0259599,19.8973912 10.3384313,20.4780674 10.6821551,20.9676133 C10.848809,21.2175942 11.0258762,21.4649674 11.2133618,21.7097404 C11.4008475,21.9545134 11.5987461,22.1758473 11.8070635,22.3737489 C12.0153809,22.5716504 12.2367149,22.7278861 12.471072,22.8424607 C12.7054291,22.9570353 12.9528023,23.0091139 13.2131991,22.998698 C13.46318,22.9882821 13.6845139,22.9466193 13.8772076,22.8737082 C14.0699012,22.8007971 14.259988,22.7278871 14.4474736,22.654976 C14.6349593,22.571649 14.8354618,22.498739 15.0489872,22.4362438 C15.2625125,22.3737485 15.5255093,22.3425014 15.8379855,22.3425014 C16.1400457,22.3425014 16.3978347,22.3763525 16.61136,22.4440556 C16.8248854,22.5117588 17.0253879,22.5872727 17.2128736,22.6705997 C17.4003593,22.7539267 17.59305,22.8268367 17.7909515,22.8893319 C17.9888531,22.9518271 18.2179988,22.9778664 18.4783956,22.9674505 C18.7596241,22.9674505 19.0122052,22.9101641 19.2361464,22.7955895 C19.4600877,22.6810149 19.6710059,22.5299871 19.8689074,22.3425014 C20.066809,22.1550157 20.2516879,21.9440975 20.4235498,21.7097404 C20.5954117,21.4753833 20.764667,21.2384258 20.931321,20.9988608 C21.1292225,20.7176322 21.295874,20.4442197 21.4312803,20.178615 C21.5666866,19.9130103 21.6812595,19.6708449 21.7750023,19.4521116 C21.8687452,19.2437942 21.9364473,19.0745388 21.9781108,18.9443405 C22.0197743,18.8141421 22.0406057,18.7386281 22.0406057,18.7177964 C22.0301898,18.7177964 21.913013,18.6657178 21.6890718,18.5615591 C21.4651306,18.4574004 21.2229652,18.2751254 20.9625684,18.0147286 C20.6917558,17.7647477 20.4469865,17.4340488 20.2282532,17.0226218 C20.0095199,16.6111949 19.894947,16.1034288 19.8845312,15.4993083 Z M17.8534465,9.54666775 C17.9992687,9.38001381 18.1268612,9.1977388 18.2362278,8.99983725 C18.3455945,8.8019357 18.436732,8.5936214 18.5096431,8.37488811 C18.59297,8.15615482 18.6502565,7.92961302 18.6815041,7.69525592 C18.7127517,7.46089882 18.7127517,7.22914916 18.6815041,7 C18.4836025,7.01041587 18.2778922,7.04687087 18.0643668,7.1093661 C17.8508414,7.17186133 17.6399232,7.25518704 17.4316058,7.35934576 C17.2232884,7.46350447 17.0253898,7.58849305 16.8379041,7.73431524 C16.6504184,7.88013744 16.483767,8.03637316 16.3379448,8.2030271 C16.2025385,8.34884929 16.0775499,8.51810466 15.9629753,8.71079827 C15.8484007,8.90349189 15.7494514,9.1039944 15.6661245,9.31231182 C15.5827975,9.53104511 15.5229071,9.75498298 15.4864516,9.98413215 C15.449996,10.2132813 15.4473921,10.442427 15.4786397,10.6715762 C15.7077889,10.6924079 15.9343307,10.6767844 16.1582719,10.624705 C16.3822131,10.5726257 16.5983392,10.4945078 16.8066566,10.3903491 C17.0149741,10.2861904 17.2076648,10.1612018 17.3847346,10.0153796 C17.5618044,9.86955741 17.7180401,9.71332169 17.8534465,9.54666775 Z"/>
</svg>
      </a>
              <a class="nav-social-icon" id="nav-menu-android" href="https://play.google.com/store/apps/details?id=com.radio.station.WYAV.FM&#038;hl=en" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Android">
        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="android-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M18.2258065,9.52016134 L18.9354839,8.22983876 C18.9677421,8.19758053 18.9784947,8.16263464 18.9677419,8.12500005 C18.9569892,8.08736545 18.9301077,8.05779585 18.8870968,8.03629037 C18.8655913,8.00403214 18.8333335,7.99327956 18.7903226,8.0040323 C18.7473116,8.01478505 18.7204302,8.0416665 18.7096774,8.08467746 L17.9677419,9.39112908 C17.8172035,9.32661263 17.6639793,9.27016158 17.5080645,9.22177424 C17.3521498,9.1733869 17.1881729,9.13306472 17.016129,9.1008065 C16.8548379,9.06854827 16.6881729,9.04435496 16.516129,9.02822585 C16.3440852,9.01209674 16.1720439,9.0040323 16,9.0040323 C15.8279561,9.0040323 15.6559148,9.01209674 15.483871,9.02822585 C15.3118271,9.04435496 15.1451621,9.06854827 14.983871,9.1008065 C14.8118271,9.13306472 14.6478502,9.1733869 14.4919355,9.22177424 C14.3360207,9.27016158 14.1827965,9.32661263 14.0322581,9.39112908 L13.2903226,8.08467746 C13.2795698,8.06317198 13.2688173,8.04704311 13.2580645,8.03629037 C13.2473118,8.02553763 13.2311829,8.01478505 13.2096774,8.0040323 L13.1451613,8.0040323 C13.1236558,8.0040323 13.1021506,8.01478488 13.0806452,8.03629037 C13.0483869,8.05779585 13.0268818,8.08736545 13.016129,8.12500005 C13.0053763,8.16263464 13.0107526,8.19758053 13.0322581,8.22983876 L13.7580645,9.52016134 C13.403224,9.70295795 13.0806466,9.92069771 12.7903226,10.1733871 C12.4999985,10.4260766 12.2473129,10.7083318 12.0322581,11.0201613 C11.827956,11.3319909 11.6693554,11.6653209 11.5564516,12.0201613 C11.4435478,12.3750018 11.3870968,12.7459659 11.3870968,13.1330646 L11.3870968,13.2137097 L20.5645161,13.2137097 L20.5645161,13.1330646 C20.5752689,12.7459659 20.5241941,12.3723137 20.4112903,12.0120968 C20.2983865,11.65188 20.139786,11.3158618 19.9354839,11.0040323 C19.7311818,10.6922028 19.4838724,10.4126357 19.1935484,10.1653226 C18.9032244,9.91800956 18.5806469,9.70295795 18.2258065,9.52016134 Z M13.8870968,11.5685484 C13.8225803,11.5685484 13.7661293,11.5577959 13.7177419,11.5362904 C13.6693546,11.5147849 13.6290324,11.4825271 13.5967742,11.4395162 C13.5537632,11.4072579 13.5215055,11.3669358 13.5,11.3185484 C13.4784945,11.2701611 13.4677419,11.21371 13.4677419,11.1491936 C13.4677419,11.0954299 13.4784945,11.041667 13.5,10.9879033 C13.5215055,10.9341396 13.5537632,10.8911292 13.5967742,10.858871 C13.6290324,10.8266128 13.6693546,10.7997313 13.7177419,10.7782259 C13.7661293,10.7567204 13.8225803,10.7459678 13.8870968,10.7459678 C13.9408605,10.7459678 13.9946234,10.7567204 14.0483871,10.7782259 C14.1021508,10.7997313 14.1451611,10.8266128 14.1774194,10.858871 C14.2096776,10.8911292 14.236559,10.9341396 14.2580645,10.9879033 C14.27957,11.041667 14.2903226,11.0954299 14.2903226,11.1491936 C14.3010753,11.21371 14.295699,11.2701611 14.2741935,11.3185484 C14.2526881,11.3669358 14.2258066,11.4072579 14.1935484,11.4395162 C14.1505374,11.4825271 14.1021508,11.5147849 14.0483871,11.5362904 C13.9946234,11.5577959 13.9408605,11.5685484 13.8870968,11.5685484 Z M18.1129032,11.5685484 C18.0591395,11.5685484 18.0053766,11.5577959 17.9516129,11.5362904 C17.8978492,11.5147849 17.8548389,11.4825271 17.8225806,11.4395162 C17.7903224,11.4072579 17.763441,11.3669358 17.7419355,11.3185484 C17.72043,11.2701611 17.7096774,11.21371 17.7096774,11.1491936 C17.7096774,11.0954299 17.72043,11.041667 17.7419355,10.9879033 C17.763441,10.9341396 17.7903224,10.8911292 17.8225806,10.858871 C17.8548389,10.8266128 17.8978492,10.7997313 17.9516129,10.7782259 C18.0053766,10.7567204 18.0591395,10.7459678 18.1129032,10.7459678 C18.1774197,10.7459678 18.2338707,10.7567204 18.2822581,10.7782259 C18.3306454,10.7997313 18.3709676,10.8266128 18.4032258,10.858871 C18.4462368,10.8911292 18.4784945,10.9341396 18.5,10.9879033 C18.5215055,11.041667 18.5322581,11.0954299 18.5322581,11.1491936 C18.5322581,11.21371 18.5215055,11.2701611 18.5,11.3185484 C18.4784945,11.3669358 18.4462368,11.4072579 18.4032258,11.4395162 C18.3709676,11.4825271 18.3306454,11.5147849 18.2822581,11.5362904 C18.2338707,11.5577959 18.1774197,11.5685484 18.1129032,11.5685484 Z M11.4032258,17.6814517 L11.4032258,20.2137097 C11.4032258,20.3642481 11.4301073,20.5040317 11.483871,20.6330646 C11.5376347,20.7620975 11.6129027,20.8696233 11.7096774,20.9556452 C11.8064521,21.0524199 11.9193542,21.1276879 12.0483871,21.1814517 C12.17742,21.2352154 12.3172035,21.2620968 12.4677419,21.2620968 L13.2580645,21.2620968 L13.2580645,23.4879033 C13.2580645,23.6276889 13.284946,23.759408 13.3387097,23.8830646 C13.3924734,24.0067211 13.4677415,24.1115588 13.5645161,24.1975807 C13.6612908,24.2943554 13.7688166,24.3669353 13.8870968,24.4153226 C14.0053769,24.46371 14.1344079,24.4879033 14.2741935,24.4879033 C14.4032265,24.4879033 14.5295693,24.4610218 14.6532258,24.4072581 C14.7768823,24.3534944 14.8870963,24.2836026 14.983871,24.1975807 C15.0698929,24.100806 15.1397847,23.9932802 15.1935484,23.875 C15.2473121,23.7567199 15.2741935,23.6276889 15.2741935,23.4879033 L15.2741935,21.2620968 L16.6935484,21.2620968 L16.6935484,23.4879033 C16.6935484,23.6276889 16.7204298,23.759408 16.7741935,23.8830646 C16.8279573,24.0067211 16.9032253,24.1115588 17,24.1975807 C17.0860219,24.2943554 17.1908596,24.3669353 17.3145161,24.4153226 C17.4381727,24.46371 17.5698918,24.4879033 17.7096774,24.4879033 C17.8494631,24.4879033 17.9811822,24.4610218 18.1048387,24.4072581 C18.2284952,24.3534944 18.3333329,24.2836026 18.4193548,24.1975807 C18.5053768,24.100806 18.5752685,23.9932802 18.6290323,23.875 C18.682796,23.7567199 18.7096774,23.6276889 18.7096774,23.4879033 L18.7096774,21.2620968 L19.516129,21.2620968 C19.6559147,21.2620968 19.7903219,21.2352154 19.9193548,21.1814517 C20.0483877,21.1276879 20.1612898,21.0524199 20.2580645,20.9556452 C20.3548392,20.8696233 20.4301073,20.7620975 20.483871,20.6330646 C20.5376347,20.5040317 20.5645161,20.3642481 20.5645161,20.2137097 L20.5645161,13.5524194 L11.4032258,13.5524194 L11.4032258,17.6814517 Z M21.983871,13.342742 C21.8440853,13.342742 21.7123662,13.3696234 21.5887097,13.4233871 C21.4650531,13.4771509 21.3602155,13.5524189 21.2741935,13.6491936 C21.1774189,13.7352155 21.104839,13.8400532 21.0564516,13.9637097 C21.0080643,14.0873663 20.983871,14.2190854 20.983871,14.358871 L20.983871,18.6330646 C20.983871,18.7728502 21.0107524,18.9045693 21.0645161,19.0282259 C21.1182798,19.1518824 21.1881716,19.2620963 21.2741935,19.358871 C21.3709682,19.4448929 21.4811822,19.5147847 21.6048387,19.5685484 C21.7284952,19.6223121 21.8548381,19.6491936 21.983871,19.6491936 C22.1236566,19.6491936 22.2553757,19.6223121 22.3790323,19.5685484 C22.5026888,19.5147847 22.6129027,19.4395167 22.7096774,19.342742 C22.7956994,19.2459673 22.8655911,19.1384415 22.9193548,19.0201613 C22.9731185,18.9018812 23,18.7728502 23,18.6330646 L23,14.375 C23,14.2352144 22.9731185,14.1034953 22.9193548,13.9798388 C22.8655911,13.8561822 22.7903231,13.7459683 22.6935484,13.6491936 C22.5967737,13.5524189 22.4892479,13.4771509 22.3709677,13.4233871 C22.2526876,13.3696234 22.1236566,13.342742 21.983871,13.342742 Z M10.016129,13.342742 C9.87634339,13.342742 9.74462427,13.3696234 9.62096774,13.4233871 C9.49731121,13.4771509 9.38709726,13.5524189 9.29032258,13.6491936 C9.20430065,13.7352155 9.13440887,13.8400532 9.08064516,13.9637097 C9.02688145,14.0873663 9,14.2190854 9,14.358871 L9,18.6330646 C9,18.7728502 9.02688145,18.9045693 9.08064516,19.0282259 C9.13440887,19.1518824 9.20967694,19.2620963 9.30645161,19.358871 C9.40322629,19.4448929 9.5107521,19.5147847 9.62903226,19.5685484 C9.74731242,19.6223121 9.87634339,19.6491936 10.016129,19.6491936 C10.1559147,19.6491936 10.2876338,19.6223121 10.4112903,19.5685484 C10.5349469,19.5147847 10.6397845,19.4395167 10.7258065,19.342742 C10.8225811,19.2459673 10.895161,19.1384415 10.9435484,19.0201613 C10.9919357,18.9018812 11.016129,18.7728502 11.016129,18.6330646 L11.016129,14.375 C11.016129,14.2352144 10.9919357,14.1034953 10.9435484,13.9798388 C10.895161,13.8561822 10.8225811,13.7459683 10.7258065,13.6491936 C10.6397845,13.5524189 10.5349469,13.4771509 10.4112903,13.4233871 C10.2876338,13.3696234 10.1559147,13.342742 10.016129,13.342742 Z"/>
</svg>
      </a>
      </div>

</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-2635 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="WYAV_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">
<div class="small-12 large-8 columns main-column"><article id="post-2635" class="article-wrap pod pod-content post-2635 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

  <header class="article-header">

    <h1 class="article-title">Join WAVE 104.1 and The Red Cross As We Help The Victims Of Hurricane Harvey.</h1>

          <div class="article-meta">

        
        <a href="http://www.wave104.com/author/scott-mann/">
          <div class="author-photo" style="background-image: url('http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>
        </a>

        <div class="author-name">
          By <a href="http://www.wave104.com/author/scott-mann/">Scott Mann</a>
        </div>
        <div>|</div>
        <div class="article-date">
          Aug 28, 2017 @ 1:04 PM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Join%20WAVE%20104.1%20and%20The%20Red%20Cross%20As%20We%20Help%20The%20Victims%20Of%20Hurricane%20Harvey.&amp;url=http%3A%2F%2Fwww.wave104.com%2Fjoin-wave-104-1-red-cross-help-victims-hurricane-harvey%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wave104.com%2Fjoin-wave-104-1-red-cross-help-victims-hurricane-harvey%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Join%20WAVE%20104.1%20and%20The%20Red%20Cross%20As%20We%20Help%20The%20Victims%20Of%20Hurricane%20Harvey.&amp;body=http%3A%2F%2Fwww.wave104.com%2Fjoin-wave-104-1-red-cross-help-victims-hurricane-harvey%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <img width="640" height="400" src="http://www.wave104.com/wp-content/uploads/2017/08/AlphaMedia-HurricaneHarvey.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.wave104.com/wp-content/uploads/2017/08/AlphaMedia-HurricaneHarvey.jpg 640w, http://www.wave104.com/wp-content/uploads/2017/08/AlphaMedia-HurricaneHarvey-320x200.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
  </header>

  <div class="article-content">
    <p>To donate to the Hurricane Harvey Relief Effort, just go <a href="https://east.exch028.serverdata.net/owa/redir.aspx?C=OYA7K1oEyg2CbAXnJufzOiyUnAg93bOS5ZKPwKjD7p47NVjoNe7UCA..&amp;URL=https%3a%2f%2fwww.redcross.org%2fdonate%2fcm%2falphamediausa-pub">Here</a>!</p>
      </div>

  
	<div class="article-relatedposts" ga-on="click" ga-event-category="Related Content" ga-event-action="click">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-2188 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/waves-fathers-day-giveaway/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2016/06/wyav-default-image.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">WAVE’s Fathers Day Giveaway Contest Rules</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1844 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/ta-non-stop-getaway-spirit/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2017/05/spirit-plane-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The T&A Non-stop Getaway with Spirit!</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1618 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/enjoy-game-thrones-non-trailer/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2017/03/GAME-OF-THRONES-Season-7-Trailer-The-Long-Walk-2017-320x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">ENJOY The Game Of Thrones Non Trailer!!!!!</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-2435 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/2017-solar-eclipse-map/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2017/08/solar-eclipse-map-225x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">2017 Solar Eclipse Map</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-1880 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/rock-n-roll-dead-peter-criss-kiss-thinks-click-link-find/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2017/05/GettyImages-456411404-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Is Rock ‘N’ Roll dead? Peter Criss fro...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-2405 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.wave104.com/one-started-jerryfest-13-boathouse-sunday/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.wave104.com/wp-content/uploads/2017/08/Jerry-Garcia-01-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">It’s The One That Started It All!  Jerryfest...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  </div>


</article>


  <div class="pod module-pod">

    <div class="module-header">
      <span class="module-content-type">Comments</span>
    </div>

    <div class="pod-content">
      <div class="article-comments">
        <div class="fb-comments" data-href="" data-width="100%" data-numposts="3"></div>
      </div>
    </div>

  </div>

</div>
<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="WYAV_Page_Sidebar" data-dimensions="300x600,300x250"></div>
  <div class="pod module-pod has-list">
    <div class="module-header">
      <div class="module-content-type">You May Also Like...</div>
    </div>
    <div class="pod-content">

      <ul class="list module-list module-list--sidebar">


        <li>
      <a class="pod-img" href="http://www.wave104.com/check-iss-passing-front-sun-eclipse/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
        <img width="320" height="200" src="http://www.wave104.com/wp-content/uploads/2017/08/eclipse2-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.wave104.com/check-iss-passing-front-sun-eclipse/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">Check out the ISS passing in front of the Sun during eclipse!!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.wave104.com/total-eclipse-2017-info/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
        <img width="268" height="188" src="http://www.wave104.com/wp-content/uploads/2017/08/ECLIPSE.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.wave104.com/total-eclipse-2017-info/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">TOTAL ECLIPSE 2017 INFO!!!!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.wave104.com/woman-gives-women-drivers-bad-name/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
        <img width="320" height="200" src="http://www.wave104.com/wp-content/uploads/2017/08/This-is-not-a-parking-lot-entrance...-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wave104.com/wp-content/uploads/2017/08/This-is-not-a-parking-lot-entrance...-320x200.jpeg 320w, http://www.wave104.com/wp-content/uploads/2017/08/This-is-not-a-parking-lot-entrance...-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.wave104.com/woman-gives-women-drivers-bad-name/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">This woman gives other women drivers a bad name!!!!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.wave104.com/dad-faces-demons/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
        <img width="320" height="200" src="http://www.wave104.com/wp-content/uploads/2017/08/Dad-faces-some-demons-320x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wave104.com/wp-content/uploads/2017/08/Dad-faces-some-demons-320x200.jpeg 320w, http://www.wave104.com/wp-content/uploads/2017/08/Dad-faces-some-demons-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.wave104.com/dad-faces-demons/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">Dad faces some demons!!!</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.wave104.com/2017-solar-eclipse-map/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
        <img width="225" height="200" src="http://www.wave104.com/wp-content/uploads/2017/08/solar-eclipse-map-225x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.wave104.com/2017-solar-eclipse-map/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">2017 Solar Eclipse Map</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.wave104.com/wave-104-1-presents-solar-eclipse-featuring-pink-floyds-dark-side-moon-august-21st/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
        <img width="320" height="200" src="http://www.wave104.com/wp-content/uploads/2017/08/667px-Optical-ispersion-320x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wave104.com/wp-content/uploads/2017/08/667px-Optical-ispersion-320x200.png 320w, http://www.wave104.com/wp-content/uploads/2017/08/667px-Optical-ispersion-640x400.png 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.wave104.com/wave-104-1-presents-solar-eclipse-featuring-pink-floyds-dark-side-moon-august-21st/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">Wave 104.1, Retro Active and Mother Nature present &#8216;The Solar Eclipse&#8217; Featuring Pink Floyd&#8217;s &#8220;Dark Side Of The Moon&#8221; August 21st!</a></h6>
    </li>
        </ul>
    </div>
  </div>


</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="WYAV_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="WYAV_Interstitial" data-outofpage="true"></div>

  

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
        <img class="footer-logo" src="http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
        <li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
        <li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
        <li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
        <li><a href="/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
        <li><a href="http://www.alphamediausa.com/eeo/myrtle-beach.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
                  <li><a href="https://publicfiles.fcc.gov/fm-profile/wyav" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a></li>
                <li><a href="mailto:josh.gertzog@alphamediausa.com" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.wave104.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"WYAV","dfpAccount":"52278197","playlistId":"WYAVFMAAC","rootPath":"http:\/\/www.wave104.com\/","stationMarket":"myrtle-beach","streamProvider":"triton","streamURL":"http:\/\/playerservices.streamtheworld.com\/pls\/WYAVFMAAC.pls","streamURLFallback":"http:\/\/playerservices.streamtheworld.com\/pls\/WYAVFM.pls","streamPreRoll":null,"themePath":"http:\/\/www.wave104.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/New_York","prerollFrequency":null,"weatherAlertZones":null,"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wave104.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://www.wave104.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":231,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->